Entity Framework Core 2.1 for FirebirdSQL

menos que 1 minuto(s) de leitura

01

Fala pessoal, tudo bem?!

Entity Framework Core 2.1 for FirebirdSQL

É com um imenso prazer e alegria que venho informar a vocês que acabei de subir a versão do EntityFrameworkCore.FirebirdSQL 2.1, totalmente compatível com o Entity Framework Core 2.1 lançado recentemente pela Microsoft, essa versão contem algumas melhorias e uma maior compatibilidade com o Firebird 2.5, o projeto foi construído em cima do Core do Firebird 3.x, então estamos deixando ele com maior compatibilidade com a versão 2.5 e com suporte ao uso do DIALECT 1.

Bugs ou sugestões nos reporte 😄.


Link Nuget: Entity Framework Core 2.1 for FirebirdSQL
Link Projeto: Git/@ralmsdeveloper

Pessoal, fico por aqui! #netcore #efcore

Categorias:

Atualizado em:

Deixe um comentário